Jump to content
Storyist Forums

directs4food

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About directs4food

  • Rank
    Newbie
  1. directs4food

    Missing Text

    Hello, I tried the new project as suggested and that worked. However, when I went back and worked on my old project again, the changes didn't save once again. (I did save the scene I wrote elsewhere.) I only have and use Storyist on my laptop.
  2. directs4food

    Missing Text

    Hey everyone, A few months ago a scene I had written on the screenplay option went missing. (As if it never saved.) Storyist hasn't saved any of the changes I've made in the screenplay the last four days. Has anyone else had this problem too? I even exported to Dropbox in the hopes of keeping my work safe but the Dropbox version also remains unchanged. Any thoughts and suggestions will be help, as it's a struggle to keep writing and rewriting the same scenes over and over. I have Storyist version 3.4.3 and OS Yosemite 10.10.2. Thank you in advance.
  3. directs4food

    Storyist 3 Overview for Storyist 2 Users

    Hi, I've been debating updating from Storyist 2 to 3 for a while. It's been glutting for a while now, but I just worked through it. I just finished Nanowrimo and got I 50% off code I can use towards 3. I'm curious, to all the people who updated, was the update worth it? Should I just stick with 2 and continue working through the little glitches? Thanks in advance and congrats to everyone who participated in Nanowrimo!
  4. directs4food

    Missing Character Photos

    Hi Steve, I have Storyist Version 2.4.6 (1905) and Yosemite 10.10.2. I checked to see if I was missing a Storyist update, but nothing came up.
  5. directs4food

    Missing Character Photos

    Hi everyone! This has happened to me before with another project months ago, I dont know if anyone else has had this happen to them. I'll have the character info filled out including a picture. Then the pictures will disappear for half of the characters. The standard place holder is there but if I go into to view the character, the photo icon is copletely blank. I did have the same problem as a few others where my title page goes missing. Are these related? This is actually my first time posting on the troubleshooting page and going through the site; so I'm not sure of the ettiquette of asking questions. I hope everyone is well and writing is going great! Thanks!
×