Jump to content
Storyist Forums

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Storyist for Mac
    • Announcements
    • Using Storyist
    • Feature Requests
    • Troubleshooting
    • Sharing
  • Storyist for iPad
    • Announcements
    • Using Storyist for iPad
    • Feature Requests
    • Troubleshooting
  • Community
    • Novel Writing
    • Screenwriting
    • Writing Resources
    • General Topics
    • Member Introductions and News
    • Writers' Lounge
    • NaNoWriMo 2007
    • NaNoWriMo 2008
    • NaNoWriMo 2009
    • Script Frenzy 2010
    • NaNoWriMo 2010
    • Script Frenzy 2011

Calendars

  • Community Calendar

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I’ve sent this over as a bug report recently, just in case it has slipped through the cracks of the internet, I thought I’d post it here to. In case you have this issue, there is a workaround. When I open Storyist 4.1 on iOS 12 (iPad), no items show up in the sidebar when it was closed. Neither documents nor chapters show up, the list is completely empty. However, when the sidebar is already open by the time Storyist is started, items show up correctly. Storyist remembers the state of the sidebar, so when it’s closed, it’ll open closed upon next start. The workaround is to leave the sidebar open, close Storyist, then open it again. I’ve made a quick video to show the issue: Hope this helps to fix the issue. If you need further details, please let me know.
  2. So, whenever I click any of the category folders for character/plot/notes/etc., I get a dialog window asking permission to open a separate, unrelated application (see screenshot). This does not occur when selecting actual character/plot points/etc. pages, only when clicking on the category folders. I have a feeling this issue is a confluence of two separate things: 1. My virtual machine app screwed with my default apps for handling certain document types (and set them to imaginary windows apps within the virtual machine) 2. Storyist handles character/plot/etc. files strangely, such that the default app for those document types is called up Any suggestions for fixing this behavior would be immensely appreciated. It gets old fast.
  3. Hi there, I noticed something weird and potentially dangerous while working with Storyist. If I'm in a notecard and I paste something in, that works just fine. Let's say I paste something in that I don't want. If I do Command-Z to undo this, the pasted item remains; however, I notice that other things get undone. To reproduce this: Add a new blank section to any chapter Delete it Go to Storyboard view Open an existing notecard Paste something in there Press Command-Z What I see is that the section I deleted in step 2 returns. Command-Shift-Z (redo) will make it disappear again, with still no activity in the notecard. Repeated Command-Z's seem to perform continued undos without the user really knowing what's going on. I press Command-Z *a lot*, and it seems like this might be a bug that might cause users to potentially lose stuff without realizing it until it's too late. Best, Kim
  4. Not sure if anyone else has experienced this. When I have Storyist open with the inspector panel visible, and then launch Safari (set to full screen mode), when I quit Safari and the system returns me to Storyist, the inspector is no longer visible. If I do a three finger swipe to the utilities panel it appears for a few seconds, when I swipe back to Storyist it's gone. Here's my setup ... Storyist 2.4.1 Mac OS 10.7.4
×
×
  • Create New...