Jump to content
Storyist Forums
CorStellae

How to display lower bar so the word count is always visible?

Recommended Posts

I've been using Storyist for iPad today quite a while, and right now I'm loving it because of the word count (I'm using it for my NaNoWriMo, when I'm not on my computer). At first, I thought that I could only view the stats by accesing the tools button, on the right side of the screen. But I accidentally activated a lower bar that showed a few arrows and, voilá, the words/pages statistics. I'm using an external keyboard, therefore I hadn't seen that bar before. How can I activate it on purpose? I mean, there must be something, a button, some preference, a gesture… I just haven't figured it out yet.

 

Thank you.

Share this post


Link to post
Share on other sites

Hi CorStellae,

 

There isn't currently a setting to keep the extended keyboard when you're connected to a BT keyboard since all the keys except for the word/page count status "key" are on the BT keyboard.

 

A future version will probably have a small overlay for the counts.

 

-Steve

 

I've been using Storyist for iPad today quite a while, and right now I'm loving it because of the word count (I'm using it for my NaNoWriMo, when I'm not on my computer). At first, I thought that I could only view the stats by accesing the tools button, on the right side of the screen. But I accidentally activated a lower bar that showed a few arrows and, voilá, the words/pages statistics. I'm using an external keyboard, therefore I hadn't seen that bar before. How can I activate it on purpose? I mean, there must be something, a button, some preference, a gesture… I just haven't figured it out yet.

 

Thank you.

Share this post


Link to post
Share on other sites

Oh… That means that the bar stayed visible by mistake… curious behaviour! Well, I can live with that, now that I know that the fastest way to check the stats is temporarily displaying the virtual keyboard. Thank you!

Share this post


Link to post
Share on other sites

Hi CorStellae,

 

That means that the bar stayed visible by mistake… curious behaviour!

 

Some additional info in case it helps:

 

You can active the extended keyboard by setting Tools > View > Extended Keyboard switch to ON. The extended keyboard doesn't show when you have a BT keyboard connected unless you also show the entire soft keyboard.

 

There are two exceptions to this:

 

1) If you're editing a header or footer, the strip with the "page #" does appear.

 

2) If you're editing an index card, the strip with the color selector appears.

 

-Steve

Share this post


Link to post
Share on other sites

The lower strip, with all the arrows and the word count in the middle, appeared while I was editing the main text. It remained there for a while, even though I was going back and forth to other apps. But as sudden as it came, it left… My boyfriend saw it too, so I didn't dream it. :huh:

Share this post


Link to post
Share on other sites

But as sudden as it came, it left… My boyfriend saw it too, so I didn't dream it. :huh:

 

Thanks CorStellae. It shouldn't appear while you have a BT keyboard connected. I'll take a look.

 

-Steve

Share this post


Link to post
Share on other sites

FYI, if you only need to do a quick check of the document statistics, you can (from within an open manuscript) touch tools... View... DOcumentInfo... and it will show Words, pages, lines, paragraphs, characters and chars no repeat.

 

I use this when I have a bluetooth keyboard attached, and it's easier than turning the keyboard off and on. :)

 

I've been using Storyist for iPad today quite a while, and right now I'm loving it because of the word count (I'm using it for my NaNoWriMo, when I'm not on my computer). At first, I thought that I could only view the stats by accesing the tools button, on the right side of the screen. But I accidentally activated a lower bar that showed a few arrows and, voilá, the words/pages statistics. I'm using an external keyboard, therefore I hadn't seen that bar before. How can I activate it on purpose? I mean, there must be something, a button, some preference, a gesture… I just haven't figured it out yet.

 

Thank you.

Share this post


Link to post
Share on other sites

By turning the keyboard “on and off” I trully meant typing on the “eject” key. That keystroke usually activates or deactivates the virtual keyboard. It's far faster than going all the way to the tools menu… I'm just a little lazy. So every time I want to check on the stats, I press that key, look at the virtual keyboard for a moment, and press it again so I can keep writing… It just takes seconds… :rolleyes:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×