Jump to content
Storyist Forums
awhilliard

Style changes not saving in .fountain doc

Recommended Posts

I imported a fountain script into Storyist for iPad, and tried to edit the Heading 1 and Heading 2 color/font/spacing. In "edit style," I had no trouble doing this, and it showed up correctly in the document. However, when I closed out to the documents list and then returned to the script I'd edited, all changes were gone. The script had reverted to the default styles.

 

I tried a workaround, "replacing styles" with new ones that reflected the changes I wanted made. When I hit "save edit styles" (or whatever, can't remember exact title), Storyist crashed. When I rebooted, all style changes again had been erased, returned to default.

 

I'm really hoping to crack this problem, as it would make working with fountain documents and their outline structure so much more visually clear. In the default, it becomes hard to discern the difference between an action line and a Heading.

 

Thanks for any help!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×