Jump to content
Storyist Forums
JeremyH

Outlining is not enabled for this text file

Recommended Posts

I was unable to locate anything that addressed this topic, so forgive me if I'm rehashing something already discussed.

 

I imported a story I had written in Microsoft Word. When adding the "#"to split sections I noticed the sections were not appearing in the Project Pane. I went to Outline view and it says "Outlining is not enabled for this text file. Go to enclosing folder." I've tried to find ways to enable outlining, but it's not working with me. I'm sure it's a simple fix, any suggestions?

 

Thanks,

Jeremy

Share this post


Link to post
Share on other sites

Hi, Jeremy,

Click on the name of your manuscript in the Project View. When it's dark blue (highlighted), click on the gear menu at bottom left. Choose Show Text File Outlines. You should be all set.

Best,

Marguerite

Share this post


Link to post
Share on other sites

I tried this and it only has "Hide Text File Outlines." I clicked this option and then "Show Text File Outlines" was visible. I clicked this and am in the same situation. I ended up adding a new text file "novel template" and copied and pasted the entire document into it. Now it works.

 

Thanks for the suggestion. Maybe I was still doing something wrong. Any ideas?

Share this post


Link to post
Share on other sites

Hi Jeremy,

 

To enable outlining for a file, open the file info inspector pane and check the "Enable outlining for this file" checkbox.

 

EnableOutlining.png

 

I thought that this was covered in the Working with Outlines chapter, but it isn't. Apologies! I'll fix that.

 

-Steve

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...