Jump to content
Storyist Forums
Sign in to follow this  
SkylarD

I'm missing my precious symbol

Recommended Posts

Hi!

I'm relatively new with Storyist, and now I have found a problem I can't solve, so I'm turning to you and hope you can help me.

I use these: «» , when I write the lines. And when I've used other writing programs I've got it automatically over the 2 on my keyboard. Now I only get the ".

Does anyone know how I get these symbols in the most easy way? It so darn complicated to use copy and paste all the time...

 

Thank you

Share this post


Link to post
Share on other sites

On the iPad, tap 123 for the numeric keyboard, then tap and hold the " key. You'll get the option of guillemets as well as curly quotes.

 

On the Mac, hold down the Option and \ keys simultaneously for « and Shift-Option-\ for ». You get used to it after a while, and you can type them really fast.

Best, and welcome to the forums,

Marguerite

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...