Jump to content
Storyist Forums
Captain Marsupial

line rules around text boxes

Recommended Posts

Howdy gang!

 

I downloaded a short story template from the forums and while it's cool, it draws thin ruled lines around the headers, footer, and main body boxes. I can't find anyplace to turn them off. I've tried it in both versions of the program. Another problem I'm running into is I can't remove the header from the first page. Any suggestions?

 

Thanks!

Share this post


Link to post
Share on other sites
Howdy gang!

 

I downloaded a short story template from the forums and while it's cool, it draws thin ruled lines around the headers, footer, and main body boxes. I can't find anyplace to turn them off. I've tried it in both versions of the program. Another problem I'm running into is I can't remove the header from the first page. Any suggestions?

 

Thanks!

Did you try View > Hide Page Guides? If you did, and the lines are still there, you have a bug.

 

As far as I know there is no way (yet) to set a different header for the first page. Steve has promised the feature in a future release.

 

A work-around, once you're sure you will not want to make any changes to that first page (say, just before you submit the manuscript), is to edit the Title Page in the Notebook to contain the first page of text and print everything else from the main manuscript. Or, if you're submitting a .doc file, you can do all the prep work in Storyist and run the .doc file through Word or NeoOffice just long enough to remove the first-page header.

Best,

Marguerite

Share this post


Link to post
Share on other sites
Did you try View > Hide Page Guides? If you did, and the lines are still there, you have a bug.

 

As far as I know there is no way (yet) to set a different header for the first page. Steve has promised the feature in a future release.

 

A work-around, once you're sure you will not want to make any changes to that first page (say, just before you submit the manuscript), is to edit the Title Page in the Notebook to contain the first page of text and print everything else from the main manuscript. Or, if you're submitting a .doc file, you can do all the prep work in Storyist and run the .doc file through Word or NeoOffice just long enough to remove the first-page header.

Best,

Marguerite

 

Thanks! The lines turned off, and the first page suggestion is great! :unsure: if

Share this post


Link to post
Share on other sites
Another problem I'm running into is I can't remove the header from the first page. Any suggestions?

 

Hi Captain,

 

I've just added support for different first page headers to 2.0.2. So to remove the header from the first page:

  1. Open the Page Attributes pane in the Inspector.
  2. Check the "Different first page header" checkbox.
  3. Select and delete the text in the header on the first page.

 

-Steve

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...