Jump to content
Storyist Forums

Recommended Posts



I'm new to Storyist. I'm using version 3.2.4 purchased from the Apple Store on a MacBook Pro.


When I create a full screen layout, with the Project Pane on the left, the writing area in the middle, and the Inspector Pane on the right, the middle pane, where I write, slides left and right. I'm constantly trying to center the pane so I can input my story data.


Is there anyway to stop my writing area from sliding left and right?


I do not wish to adjust ruler settings since this would result in a mis-formatted final draft, of which I would have to correct.


Screenshot attached.



Thank you!





Link to post
Share on other sites

Hi James,


It looks like your zoom factor puts the width of the page just a little bit off from the width of the view. If the horizontal scrolling bugs you, you can do one of the following:

  1. Pinch on the trackpad to zoom in a little.
  2. Switch to draft mode (View > Layout > Draft)


Link to post
Share on other sites

Another tip is to disable the "swipe between pages" gesture (System Preferences > Trackpad > More Gestures > Swipe between pages).


Fundamentally, Steve's point 1 (adjusting the zoom) pretty much solves this. I don't find switching to draft mode helps - the page still wants to "rattle around" in its window with any horizontal movement on the trackpad.



Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...