Jump to content
Storyist Forums

Storyist 4 on iPad didn’t want to open documents (but I’ve fixed it)


Recommended Posts

Just a quick note, and in case this happens to someone else out there:

I have recently upgraded to iOS 14, and with it I saw there was a new version of Storyist for iPad. After downloading it, it appeared that the new version didn’t want to display any of my old documents anymore. They opened just fine, but no text was displayed. Strangely, even creating brand new documents with that version behaved the same way. I couldn’t type nor read anything, even though the word counter was counting.

The only thing I knew to do was to remove the app and install a fresh version. That works fine, and all my (old and new) documents can be read without trouble. So just in case somebody has a similar experience: hold down the white Storyist icon on the dashboard until it wiggles, then choose to Delete The App. Then head over to the App Store, go into Purchases, find Storyist and install it again. Provided you’ve saved files in iCloud, your work should be save.

Failing that, get yourself the legacy version of Storyist 3 (black icon). It too will open documents and allow you to export them should the need arise. Always good to have a backup 🙂

Link to post
Share on other sites

Sorry, didn’t see there was an iPad Troubleshooting section where I should have posted this. 

This is a bug actually and I though I’d follow up on a fix: after my re-install, I ran into the same issue as before. Turns out when you switch your document into Draft Mode, then close it and open it again, Storyist for iPad doesn’t show anything. Switching back to non Draft Mode shows all text as expected. Just thought I’d let you know - let me know if you need further details.

Link to post
Share on other sites

Hi Versluis,

Thanks for the report.

The issue is probably that the draft mode zoom factor is set to a very small value. The next time it happens, try pinching to zoom to a more readable value.

Several users have reported this. I'm not sure how it gets set so small--perhaps an inadvertent pinch or a bug lurking somewhere in the text system. In any case, the next version of Storyist for iOS limits the smallest setting to a more reasonable value.

-Steve

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...